Multiplas vulnerabilidades afectam Java

A SUN anuncia que multiplas vulnerabilidades de segurança afectam varias versões da Java Runtime Environment (JRE) permitindo a um atacante executar codigos arbitrarios em sistemas afectados.

Sistemas afectados 

  • JDK and JRE 6 Update 4 and earlier
  • JDK and JRE 5.0 Update 14 and earlier
  • SDK and JRE 1.4.2_16 and earlier
  • SDK and JRE 1.3.1_21 and earlier

Mais informações detalhadas, bem como correções podem ser encontradas aqui

Anúncios

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s